Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Everything is broken. 503 Error — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Everything is broken. 503 Error

Received Response
31
Views
9
Comments
edited Apr 16, 2022 7:50AM in Autonomous Database 9 comments

Summary

APEX, SQL Developer, Admin Reset, Restart, Stop, Start.... all do not work

Content

------ EDIT: SOLVED ISSUE -------

This was not an APEX issue, but an Always-Free ATP database issue. I was able to work with Joel and get the problem solved.

Thank you Joel for the help. (issue was resolved long before this edit was posted)

------ 

Currently there is no way for me to access the ATP database by any method.

Stopping it and restarting it has failed a number of times (the stopping and starting process themselves not the issue at hand). There is 0.02 storage being used and a skeleton of an APEX application being used. Nothing. I did not do any special configurations. I initialized a few tables and an APEX app. It worked fine for 2 months.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!