Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Asset disappear from UI — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Asset disappear from UI

Accepted answer
20
Views
4
Comments
edited Jul 29, 2020 1:42PM in Maintenance 4 comments

Summary

Asset disappear from UI

Content

Hi,

Currently, I am in the implementation phase. I defined an Asset in Installed base and entered the weekly meter reading for a couple months. The last successful reading entered on June 28. In July when tried entering the reading, I was unable to find the Asset defined in UI. When tried to recreate the same Asset, the system gives error “Asset Already Exists”.

I tried creating the new Asset and it was successful but still OLD Asset is missing. I provided all the known data access authority to the user but no success. When run the OTBI report, the Asset shows all the reading for Asset “METER-READING-WESCOSA”, please see the attached report.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!