We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Not able to enable the 'Require manually entered journals balance by currency'

Received Response
23
Views
4
Comments
edited Nov 10, 2020 5:38AM in General Ledger & Intercompany 4 comments

Summary

Not able to enable the 'Require manually entered journals balance by currency'

Content

Hi All,

We are trying to test the feature 'Require manually entered journals balance by currency'. Once we enable the checkbox and try to save, we are getting this below error:

"You must specify a journal description language since there is a subledger accounting method already assigned to the ledger. (GL-781444)"

Regards,

Surya

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!