You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Unable to edit Custom UDF in Field Editor

Received Response
44
Views
5
Comments
edited Jan 19, 2021 11:34PM in Taleo Enterprise 5 comments

Content

Hi Experts.

I have created a custom drop down UDF in Taleo which is a selection list  of 150+ values - however, when I'm in the field editor and I save the changes (I'm adding new elements as part of the drop down menu) and then click 'Done' the attached error message appears. Consequently none of my changes are being saved. I have tried in Explorer, Chrome and Edge, I have cleared my cache in my browser and taken the system into maintenance mode and the issue is still present. I have even tried creating a whole new UDF entirely, but no luck.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!