Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Unable to start new entity in historical periods — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Unable to start new entity in historical periods

Received Response
22
Views
2
Comments
edited Feb 17, 2021 11:08AM in Financial Consolidation and Close 2 comments

Summary

Unable to add owner and location in Approval unit, therefor unable to start and lock

Content

Hi,

A few months ago we added a few new Level0 entities in FCC. As all historical periods are locked, we also want to lock these new entities. The patch that does that automatically was not active a few months ago, so we have to do this manually.

We started with synchronising the approval unit hierarchy and tried to start the entities afterwards. This does not work, probably because there is No owner and location attached to those entities. We tried fixing that in the Primary and Subhierarchy Selection and Assign Owners screens but that did not help.

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!