Let's Reconnect, thank you for making 2022 our best year yet.

Look Back
APEX Service unavailable from OCI ATP Tools Console - 503 Message — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

APEX Service unavailable from OCI ATP Tools Console - 503 Message

Received Response
13
Views
2
Comments
edited Jun 27, 2021 9:53AM in Oracle Cloud Infrastructure - General 2 comments

Summary

When choosing APEX from OCI Home Page, cannot get a connection, only a 503 Service Unavailable page is returned ; this worked fine 2 days ago.

Content

When I try to access the APEX application for my Always Free Oracle Cloud Account (ATP DB) as usual via Overview -> Autonomous Database -> Autonomous Database Details -> Tools -> Oracle Application Express I am now getting a 503 error, where a few days ago this was working fine. In fact, even trying to access the 'Database Actions' option in this area is also returning the same error.

I've not made any changes to the application and I could access the database vis SQL Developer on my local machine with no issues 2 days ago ; I am also getting the same error when trying to connect to the database via this method as well.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!