Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
I cant install libXext, requires root password — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

I cant install libXext, requires root password

Accepted answer
7
Views
2
Comments
edited Aug 28, 2021 2:05PM in Oracle Cloud Infrastructure - General 2 comments

Summary

I cant install libXext, requires root password

Content

Hello,

I am updating my Minecraft Modpack to V36 and when I ran the installer...I get the following error:

[[email protected] b36]$ java -jar forge-1.16.5-36.2.2-installer.jar nogui

JVM info: Oracle Corporation - 1.8.0_301 - 25.301-b09

java.net.preferIPv4Stack=true

Found java version 1.8.0_301

Exception in thread "main"

java.lang.UnsatisfiedLinkError: /usr/java/jdk1.8.0_301-aarch64/jre/lib/aarch64/libawt_xawt.so: libXext.so.6: cannot open shared object file: No such file or directory

    at java.lang.ClassLoader$NativeLibrary.load(Native Method)

    at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1934)

    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1817)

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!