Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
I cannot connect to my compute instance using ssh even though the public key was installed on the VM — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

I cannot connect to my compute instance using ssh even though the public key was installed on the VM

Received Response
13
Views
6
Comments
edited Jan 21, 2022 3:14PM in Oracle Cloud Infrastructure - General 6 comments

Summary:

I created my VM and installed my ssh public key. However, I am not able to ssh to my public IP address. Not sure why.

Content (required):

When the VM was created, I cut and pasted the ssh public key in the box given. After that, I took at the public IP provided by the running instance and attempted to ssh to it. I tried ping'ing the IP and no response (possible that ICMP ports are disabled). However, when I ssh, it hangs and does not display anything nor fail. Is this because of a routing issue?

I have tried connecting to this site internally from Oracle and without VPN from my home. I am more interested if I can connect to my compute instance from internal Oracle. Any ideas?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!