You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Yum Update Fails With Error "mdmadm-4.1-8.0.1.el7_9.x86_64: failed to retrieve package"

Closed
11
Views
0
Comments
edited Apr 13, 2022 6:35AM in Cloud Infrastructure - Linux

When trying to perform an update on an OCI Instance running Oracle Linux 7, the update fails with the following error:

Error downloading packages:

 mdadm-4.1-8.0.1.el7_9.x86_64: failed to retrieve https://yum-iad.oracle.com/repo/OracleLinux/OL7/9/patch/x86_64/getPackage/mdadm-4.1-8.0.1.el7_9.x86_64.rpm from ol7_uekr5-x86_64

error was [Errno 14] HTTPS Error 404 - Not Found

This error is caused by a known issue. Please update the mdadm package to version 4.1-9.el7_9.x86_64 or higher:

# yum update mdadm

If this does not resolve the issue, engage the Oracle Linux Cloud Support team by opening a My Oracle Support (MOS) service request to get a fix for this issue.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!