You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

ExternalReportWSSService error 401 Unauthorized

Received Response
477
Views
3
Comments

Summary:

Trying to invoke ExternalReportWSSService to run a BI Publisher Report. But I keep getting HTTP error 401 Unauthorized.

Getting same error from SOAP UI, Postman and from apex_web_service.make_request.

I have verified several times that the username/password that I provide is correct. Have tried with 3 different users that I know are all working ok as fusion users. I have verified several times that I can log on to the fusion cloud application instance with the credentials in normal frontend browser. From there I have also verified that I am able to run the report from OTBI page after logging in with the same credentials.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!