Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
OIC failing when Retrieve a Process Attachment as a Stream with filename containing # character — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

OIC failing when Retrieve a Process Attachment as a Stream with filename containing # character

Accepted answer
52
Views
12
Comments

Summary:

Hi All

We have create 2 integration one to upload attachment to process task and another one to retrieve the attachment. Upload attachment is working fine but the retrieve attachment using below REST API is failing when the file name contains # character


I even tried to manually encode # to %23 in OIC when calling process REST API but integration is just ignoring this %23 in url. is this a bug in integration ?


Can someone please try this from your end i.e. by uploading a file with # character and try to fetch using above mentioned REST API using integration only.

NOTE: when tried with POSTMAN there is no error , only error is in integration

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!