Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
Message sending interval — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Message sending interval

Received Response
1
Views
1
Comments

Summary: **This post was created as part of a How to Service Request (SR)**


Content (required): We had a problem in which the message took up to 3 minutes to send to our Legacies, because the Step of the message Scenario was configured with that delay. “Delay sending by” to 3 Min.


We need to evaluate the option of lowering the deliver time as much as possible to less than 1 minute.

In the configuration of the Steps (Configuration > Active Notification > Message scenario for 'Not Done'), there are 3 Steps created for sending activities not carried out and they correspond to a channel called EXTERNAL SYSTERM5 SOM.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!