Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
(FIXED) Always free: cannot create Ampere compute instance — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

(FIXED) Always free: cannot create Ampere compute instance

Received Response
29
Views
2
Comments
edited Nov 20, 2022 1:58AM in Arm Compute 2 comments

Hello,

I have been trying to create a Ampere instance with Ubuntu 20.04 on Ashburn servers. Every time I create an instance, it terminates immediately and says, "(400, LimitExceeded, false) You cannot create a volume because you have reached your limit. Upgrade to a paid account. (opc-request-id: dummyRequestId)"

I am not using any of my resources right now and have no instances. I have tried to create it on AD-1, AD-2, and AD-3 to no avail. Additionally, I have tried with 4 OCPU 24g RAM, 3 OCPU 18g RAM, and 2 OCPU 12g RAM. Every time I get the same error.

I have had an instance in the past and recently stopped it. Now I want to recreate it, but cannot even though I have the available resources.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!