Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
ICS: Agent not showing in DB Connection Agent Confguration after installing the On-Premise Agent — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

ICS: Agent not showing in DB Connection Agent Confguration after installing the On-Premise Agent

Accepted answer
15
Views
4
Comments
edited Jun 25, 2018 9:20AM in Integration 4 comments

Summary

The agent is not showing in the 'Configure Agents' interface when doing DB Connection setup in ICS

Content

Hi,

We are using ICS Standard Edition, Version: 18.2.3.0.1 (180419.0000.1063).

The connectivity agent group we created is visible in 'Agents' page, which has 1 newly linked Agent (ID: PLOACS.AGENT15700) as shown in one of the screenshot (ICS_AgentsList.JPG) after being installed on our server where the DB resides. I tried to create a DB Connection and when I scroll down and access the 'Configure Agent', it is NOT showing on the list as shown in one of the screenshots (ICS_DBConnection_NoAgentsFound.JPG). I have also attached the Agent Installation Log in case it might help. (LOG-cloud-connectivity-agent-installation.txt).

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!