What's new in Customer Journeys?

Connect and learn more!
oci cli package installation failing in Linux 7 compute instance — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

oci cli package installation failing in Linux 7 compute instance

Received Response
313
Views
1
Comments
edited Mar 31, 2023 5:04PM in OCI - General 1 comment

Summary:I am trying to install oci cli package but it is failing with below error.Any troubleshooting tip is highly appreciated

yum install python36-oci-cli

Loaded plugins: langpacks, rhnplugin, ulninfo

This system is receiving updates from ULN.

LOCAL_ol6_UEKR4                                                            | 2.8 kB 00:00:00

LOCAL_ol6_ksplice                                                           | 2.8 kB 00:00:00

LOCAL_ol6_latest                                                           | 3.4 kB 00:00:00

ol6_x86_64_UEKR4                                                           | 2.5 kB 00:00:00

ol6_x86_64_ksplice                                                          | 3.0 kB 00:00:00

ol7_x86_64_UEKR6                                                           | 3.0 kB 00:00:00

ol8_x86_64_UEKR6                                                           | 3.0 kB 00:00:00

No package python36-oci-cli available.

Error: Nothing to do


Content (required):


Version (include the version you are using, if applicable): Oracle Linux 7.9


Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!