Is Microsoft .Net application required for TCC (Taleo Connect Client) or Taleo Application — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Is Microsoft .Net application required for TCC (Taleo Connect Client) or Taleo Application

Accepted answer
21
Views
1
Comments

Summary:

As the project server is having Microsoft . Net which has high severity vulnerability and we are planning to remediate the same by installing latest .NET version

To be installed Version : Microsoft .NET 6.0.18

Vulnerable/Current-Version : Microsoft .NET 1.x, 2.x, 3.x, 5.x, 6.0.1 – 6.0.16

Content (required):


Version (include the version you are using, if applicable):

To be installed Version : Microsoft .NET 6.0.18

Vulnerable/Current-Version : Microsoft .NET 1.x, 2.x, 3.x, 5.x, 6.0.1 – 6.0.16

Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!