You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

503 Error accessing APEX or Database Actions on ADB

Received Response
41
Views
3
Comments

Summary:

I have had an OCI account for a few years. My ATP service that I provisioned in 2020 on the free tier works fine. But now when I provision another ATP on the free tier it has issues. I have tried multiple times(ATP and APEX Service). After it is provisioned I go to APEX Admin Services. If I do a few clicks inside of he builder I get a 503 error or if I try to open database actions I get the same error.

Content (required):

Service Unavailable

The database user for the connection pool named |ocid1.autonomousdatabase.oc1.iad.anuwcljs4p5gbrqaxbrnxolguum27b4rk6flol62osqr4bmvsushtblnwemq|re|, is not able to proxy to the schema named ORDS_PLSQL_GATEWAY. This could be a configured restriction on the maximum number of database sessions or an authorization failure.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!