You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

OCI console connection

Received Response
11
Views
1
Comments

Summary:

OCI Console 'Launch Cloud Shell Connection' doesn't return a prompt.

Content (required):

I uploaded an VBOX image to OCI, specifying a public key, and the image uploaded ok and started. I can't connect with my private key so I created a console connection with a private/public keypair. I've tried available methods to create the keys (OCI generated, upload public key, paste public key). When I run

Launch Cloud Shell Connection the terminal shows the connection is made by the cursor just blinks never returns a prompt. When I start/stop/restart the instance, I don't see console output nor can I interrupt the startup to troubleshoot. I've attached a file that shows the issue and the policies set for this compartment.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!