You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Error response from daemon: Get "https://phx.ocir.io/v2/": unknown: Unauthorized

Received Response
134
Views
8
Comments

Summary:

Error trying to log into the oci registry through docker. Getting the following error: Error response from daemon: Get "https://phx.ocir.io/v2/": unknown: Unauthorized. I have tried this from Cloudshell and locally

Content (please ensure you mask any confidential information):

I have tried both ***/oracleidentitycloudservice/username and ***/username, where *** is the tenancy namespace. I have also generated the auth token from the user profile page as the password

Code Snippet (add any code snippets that support your topic, if applicable):

docker login phx.ocir.io

Username: ***/username

Password: (input auth token)

Error response from daemon: Get "https://phx.ocir.io/v2/":

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!