We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Suspend button not getting visible for multi-day activity types

Received Response
2
Views
6
Comments
edited Nov 16, 2017 8:44AM in Field Service 6 comments

Content

Hi,

Suspend button doesn't get displayed in mobility for activity types whose multi-day option is enabled. Is this expected behavior? If so, is there a possibility/workaround to show the Suspend button for multi-day activity types?

Thanks,
Megha

Version

17.2

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!