VM.Standard.E2.1.Micro - Stuck in processing after hardware failure
Summary: I have two Free Tier E2.1.Micro instances that stopped and are now stuck after what seems like a hardware failure on a node and they are stuck in "Processing" "Maintenance category - Emergency" "Maintenance reason Evacuation" - If I try start them they report "Error: Unable to start instance: Out of host capacity" - It is more than 24 hours and they have not migrated, it seems this process is stuck, how to I get these running again?
Content (please ensure you mask any confidential information):
Error: Unable to start instance: Out of host capacity
Availability domain: AD-1
Fault domain: FD-1
Tagged:
0