Always Free A1 instance disabled – unable to resize from 4 OCPU/24GB to 2 OCPU/12GB
Summary:
My Always Free Ampere A1 instance in eu-frankfurt-1 has been administratively disabled. The instance is currently configured with 4 OCPUs and 24 GB RAM. I need to resize the existing instance to 2 OCPUs and 12 GB RAM, but because the instance is disabled, OCI does not allow me to perform any actions.
Content (please ensure you mask any confidential information):
When I try to start the instance, OCI returns the following error:
“Unable to start instance: Instance is disabled and will not accept any action requests. Please contact customer support to reenable.”
I would like to keep the existing instance and its data. Could Oracle please temporarily re-enable the instance so that I can resize it to 2 OCPUs / 12 GB RAM, or perform the resize on the backend?