Discussions
It’s that time of the year again! As we embrace the holiday cheer, we want to share an important announcement regarding our holiday schedule. Our dedicated team of NetSuite Support Gurus will be taking a short break to recharge during the holidays, from December 24, 2024, to January 1, 2025. We’ll be back in full swing, ready to assist you on January 2nd. During the break, feel free to explore the wealth of NetSuite resources on our platform.
As we celebrate the season's joys, we are incredibly grateful for your ongoing support and engagement. Have a fantastic holiday break, and let's gear up for an incredible 2025!
Here are some examples to get your creative juices flowing.
"Did I pay vendor John Doe last month?"
"Take me to my largest sales order for this month."
"What invoices haven't been paid yet?"
NSC | Auto Bank Statement Import > Connectivity Connection > Error
Scenario:
After refreshing the Banking Import History page (Transactions > Bank > Banking Import History), the user noticed that the import failed from the SFTP Connectivity. The error message is shown below:
Cause:
The reason that the user received this error is because the SFTP Connectivity plug-in implementation is was not able to initiate a connection to the financial institution’s server.
Solution:
The user will be able to configure the SFTP connection in NetSuite by providing one or both information
- Digital Certificate or Private Key
- Password
If the financial institution mandates two-factor authentication, ensure you provide both pieces of information to successfully connect to its server. Additionally, the user can establish a file naming pattern that allows the SFTP Connectivity plug-in to identify which files to import into NetSuite.