Hi All,
I was working on write back option and accidentally deleted BI Service Administrator application role. Is there any way to recover it.
Please suggest.
Thanks
MM
Also, no more Administrator link on the dashboard. it is disappeared. very frustrating.
Have you already searched this forum? It seems to be a new sport to destroy ones environment recently....
Edit as now on a proper keyboard:
1.) How does one delete the App Role while "working on write back"? Does that all of a sudden require anything/something in EM?
2.) Delete as in "does not exist in EM anymore at all"?
3.) Even if 2 is true then so what? You can just recreate it. EM isn't controlled by App Roles and you can admin everything with your administrative user like WLS who is governed by WLS security groups
Hi Christian,
yes, point 2 is right. could you please suggest how to recreate BI Administrator role default app role?
any docs/urls related to obiee 12c please.
Log on to EM, create the App Role and assign principals (gorups, users) as needed.
If you just deleted the app role then weblogic - for example - is still perfectly able to administer things in EM.
Thanks Christian. I created BIAdministrator role and added permissions & roles. ofcourse a restart it started working.
Thanks a lot.
Hi Mani,
I was happens to me recently, while am trying to add another application role unfortunately BI Service Administrator role was deleted by mistake.
I created the role again and added weblogic user but some how it was unable to get the default roles and access to the weblogic user.
So do i need to do any more additional steps to work BI Service Administrator like before???
Please could you suggest me the steps that you did, so i will try to add any more missing steps from my end.
Thanks,
NC
Don't hijack threads. Create an own one for your question.
Thanks Christian,
I created a new one but some how it's not behaving like earlier,even weblogic user was not able to create analytics and dashboards etc.. and i was unable to open the online RPD with weblogic user credentials.
So did i missed any other steps like adding security policies or any other information, please can you elaborate how can i get BISA role back again with regular behavior??
Create. A. New. Thread.
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…