Oracle Business Intelligence

Products Banner - NOT RUNNING (General SSLEngine problem)

Received Response

Hi guys,

first of all I want to state my versions I am using for the upcoming scenario / question:

OBIEE: Version

OBI Administration Tool: Version

Oracle Essbase: Version

Server OS: Linux RedHat Enterprise Edition 7.9

Yesterday I tried to restart our Oracle BI environment which was successfully running since May 2016 in SSL-mode (SHA2).

The Linux-terminal shows me the following output:

[oracle@xxx bin]$ bi_start
Starting domain; Using domainHome: /opt/oracle/base/product/fmw/user_projects/domains/bi ...
Initializing WebLogic Scripting Tool (WLST) ...
Welcome to WebLogic Server Administration Scripting Shell
Type help() for help on available commands
<Feb 1, 2022 12:21:17 PM CET> <Info> <Security> <BEA-090905> <Disabling the CryptoJ JCE Provider self-integrity check for better startup performance. To enable this check, specify>
<Feb 1, 2022 12:21:17 PM CET> <Info> <Security> <BEA-090906> <Changing the default Random Number Generator in RSA CryptoJ from ECDRBG128 to HMACDRBG. To disable this change, specify>
<Feb 1, 2022 12:21:17 PM CET> <Info> <Security> <BEA-090909> <Using the configured custom SSL Hostname Verifier implementation:$NullHostnameVerifier.>
Unable to connect to running NodeManager on host:, due to: Error occurred while performing nmConnect : Cannot connect to Node Manager. : General SSLEngine problem
Use dumpStack() to view the full stacktrace :
Failed to start one or more Servers
NodeManager ( NOT RUNNING

It seems that the NoteManger is still using the pre-defined Oracle certicates which came with the initial installation. For all other components I have actually installed a separate company certificate in the past which is still valid until the end of the year. I guess that the Oracle certicate is not valid anymore and therefore I am not able to start up the NodeManager.

I have already tried to following conslusion:

The connection to the admin server was successful and I was able to perform the synchronisation as described. Unfortunately, there was no change in behavior.

I also tried this approach without any success:

Maybe someone of you has also struggled with the same problem and give me a little hint / help on it?

Best regards and thanks in advance



  • The issue could be solved by extending the expirary date of the demo certificate which was still in use by the NoteManager. All other certificates are using a company signature.

    HINT: :/

  • Hi Carsten,

    You should seriously look at upgrading your OBIEE. is completely out of date and unsupported. You're opening yourself up to vulnerabilities as well as wasting license money by staying on old software and not benefiting from what you're entitled to have: the newest version with all functionalities.