You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Announcing a new experience for the Oracle Analytics community coming April 4th!
This category will be read-only as we migrate this space from 3/30-4/4, after which you’ll be able to post as usual. See you there!

Editing the Title - Bug in Sentiment Analysis using Oracle Analytics Desktop even after latest upgra

Received Response
edited Jun 6, 2020 6:36AM in Oracle Analytics 21 comments


Error occurred while processing the query. - It seems a bug as it got failed in two systems



Hope you are keeping well.

I am trying to do sentiment analysis on Twitter data, however I keep on getting the following error with no clue how to fix this. Any help on this would highly be appreciated. I tried with other data set as well with no success. Where am I going wrong?

Update as on 06-Jun-20 - I tried installing it in another system, but the problem persists. Is it a bug ? Is there a work around ?

Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!