We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

New Data disposal feature giving me error.

Accepted answer
35
Views
12
Comments
edited Sep 18, 2020 12:39PM in HCM Integrations 12 comments

Summary

I am getting error for Remove Person Information process when trying Data disposal process.

Content

Hi Team,

Did anybody tried the new 19D feature Data Disposal feature? Some time back I was successful in testing that feature in Oracle demo instance.

Now to give the demo to client I am trying in the client instance and also tried in one of Oracle demo instance and getting error saying that I don't have access to the user to whom I am trying to the remove the presonal data.

Exact error log:

List of Person Numbers Rejected by the Data Disposal Process ( Only terminated workers marked for obfuscation are allowed ) :

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!