You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Default Expense Account is not acknowledged in Requisition Charge Account

Received Response
1
Views
3
Comments
edited Jan 22, 2022 3:07AM in Self Service Procurement 3 comments

Hello,

We have a worker.dat file which successfully updates the employee default expense account:

METADATA|Assignment|AssignmentId|AssignmentNumber|WorkTermsAssignmentId|WorkTermsNumber|EffectiveEndDate|EffectiveLatestChange|EffectiveSequence|EffectiveStartDate|ActionCode|DefaultExpenseAccount|DepartmentName|PersonNumber|PersonTypeCode|PersonTypeId|PositionCode|PositionId|PrimaryAssignmentFlag|SourceAssignmentNumber|DateStart|StartTime|SystemPersonType|SourceSystemId|SourceSystemOwner

When I go into the users HR data, I can see the expense account is populated after a successful import.

The expenses work area recognizes the updated default expense account but when raising a requisition, the default expense account is not recognized and the requisition charge account is not derived. "Line 1: Charge account can't be generated for distribution 1. (POR-2010280)"

If I then go into the user account and review and submit the users HR data without any changes (just save and submit), the expense account is then recognized and the requisition populates.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!