Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Labor charges are not getting populated in Depot Repair Order Charges. — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Labor charges are not getting populated in Depot Repair Order Charges.

Accepted answer
14
Views
10
Comments
edited May 17, 2020 9:39AM in Service Logistics 10 comments

Summary

Labor charges are not getting populated in Depot Repair Order Charges.

Content

Hi,

I have created a Repair Order from Depot Repair workbench and Issues Parts, Charged Labor to that Repair Order in Maintenance cloud. Now when I am doing create charges in Depot Repair workbench only Part charges are coming but Labor charges are not coming.

As per oracle documents, I have completed all the below setups, please let me know is there any setup missing:

1. Defined an Item with Item name same as Resource Type in Maintenance cloud and assigned it to Depot Repair Organization.

2. Added Service Activity code defined for Labor charges to "ORA_WIS_RESOURCE_ACTIVITY" lookup code in Production Lookup's.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!