Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Skills that are registered in DA are not showing. — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Skills that are registered in DA are not showing.

Received Response
9
Views
4
Comments
edited Jul 2, 2020 3:07PM in Digital Assistant and Mobile 4 comments

Summary

Trying to update the skills in DA but Skills are not showing.

Content

Upon entering my DA I have encountered an error saying 'There was an unexpected error processing the request. Please contact Oracle Support Services.' and there are no skill listed in my DA so I tried to add a skill then an error occurred  too saying 'You can't register skill ****_HCM.DA, version 3.1 with this digital assistant. The same invocation name is already used by another registered skill.'. I tried to add another DA but still got that kind of error. Any solution on this prob? How can I update my skills in DA?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!