2 Replies Latest reply on Jan 27, 2020 11:06 AM by ShyamBandari

    Change Vendor Transaction Type Dropdown window

    Sr.Accountant2020

      Hi! Does anyone know where to change the setting for the Vendor transactions type? It's currently set to the double down arrows but I want it to be the solid down triangle. It's really annoying and time waster to have to go into a submenu (click double arrow, select option in popup, click ok) to switch the transaction type. See picture.

      Vendor View Dropdown.PNG

       

      Thanks,

      Sophia

        • 1. Re: Change Vendor Transaction Type Dropdown window
          jmjconcepcion

          Hi Sr.Accountant2020 I think what you need is the preference called Maximum Entries in Dropdown (Home > Set Preferences > General Tab > Optimizing NetSuite Section).

           

          You can put a value here that will tell NetSuite to show a dropdown up until the value you have entered, if that is reached or more than the value you have entered, it will show the pop up list instead. I'm not just not sure if it applies to all dropdowns in NetSuite UI, but at least if you go to Sales Order > Item Sublist and try to select an Item, I know it changes the item column's dropdown behavior.


          I hope it helps.

          • 2. Re: Change Vendor Transaction Type Dropdown window
            ShyamBandari

            Hello Sr.Accountant2020, yeah there is a setting for that dropdown behavior.

             

            Hover over the Home icon > Set Preferences > General Subtab > Optimizing NetSuite > Change the setting which is highlighted in the below screenshot  (this is for individual user)

             

            After this setting is done as per our requirement following behavior can be shown: (Type shown as a dropdown)

             

            No. of entries in my account is less than 15 so based on the setting we had set it is showing as a dropdown. If my entries increased to more than 15 it will be shown as a search kind of thing like the way you are getting now.

             

             

            To set this setting company-wide: Go to Setup> Company> General Preferences:

             

            I hope this helps you.

             

            Thanks

            Shyam