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NSC | Cannot fulfill kit/pakcage
Scenario
User created an item as a kit/package and was not able to fulfill Purchase Orders as the package shows as 0 on hand even if they have enough inventory for it.
Cause
When fulfilling, a pop-up message appears 'Please configure the inventory detail in line X of the item list'
Solution
To resolve the issue with fulfilling kits and packages in NetSuite:
- Click Inventory Detail, then OK to configure it. The blue arrow should turn green.
- Repeat this for all items in the affected kit/package, then click Save.
This will enable you to fulfill the kits and resolve related transaction issues.
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