Discussions
Stay up-to-date with the latest news from NetSuite. You’ll be in the know about how to connect with peers and take your business to new heights at our virtual, in-person, on demand events, and much more.
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
New AI Community Guidelines. Please review and follow them to ensure AI use stays safe, accurate, and compliant.
Stay in the Know
Be sure you're subscribed to NetSuite communication to stay in the know about monthly happenings, updates and announcements. Subscribe
Be sure you're subscribed to NetSuite communication to stay in the know about monthly happenings, updates and announcements. Subscribe
NSC | Cannot fulfill kit/pakcage
Scenario
User created an item as a kit/package and was not able to fulfill Purchase Orders as the package shows as 0 on hand even if they have enough inventory for it.
Cause
When fulfilling, a pop-up message appears 'Please configure the inventory detail in line X of the item list'
Solution
To resolve the issue with fulfilling kits and packages in NetSuite:
- Click Inventory Detail, then OK to configure it. The blue arrow should turn green.
- Repeat this for all items in the affected kit/package, then click Save.
This will enable you to fulfill the kits and resolve related transaction issues.
Learn how to Refer A Member | Earn the Answer Accepter Badge | Be the Content Creator of the Quarter | Vote for the content you want to see!
Expand your NetSuite knowledge by joining this month's Ask A Guru Live about SuiteBuilder. RSVP on this event now!
Tagged:
0
