Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Discover NetSuite's potential! Join our webinars, learn from experts, and optimize your operations. Whether you're experienced or new, secure your spot today and stay ahead in NetSuite!
Share with colleagues and friends who could benefit from our webinars too!

NetSuite for Outlook Version 1.26.0 Supports TLS 1.2

edited Nov 22, 2019 5:52PM in CRM 11 comments
NetSuite for Outlook Version 1.26.0 Supports TLS 1.2
  
This notice is to inform you of the release date for the latest version of NetSuite for Outlook, and the updated system requirements for supporting TLS 1.2.

What is Changing?

TLS 1.0 and TLS 1.1 are no longer supported in many NetSuite account types, and will soon be deprecated in all NetSuite production accounts. After the deprecation of TLS 1.0 and 1.1 is complete, all NetSuite secure communication (https://) interfaces will require TLS 1.2.

The NetSuite for Outlook SuiteApp version 1.26.0, targeted for release on May 4, 2018, includes a required update to the NetSuite for Outlook client to support TLS 1.2. Starting with this version of NetSuite for Outlook, Windows XP and Windows Vista will no longer be supported.

Regards,

@Robert Nedelkow-Oracle | NetSuite Support Community Administrator

Earn Community badges now! Refer a Member | Answer Accepter

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders