Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Don't miss out on our Weekly Quiz! You only have until April 11, 2PM EST to comment your answers and earn rewards! Click here for more details.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Community Poll: What sort of content would you like to see more of?

Broken category thumbnail images?

edited Dec 3, 2019 2:51PM in General 3 comments

Just what it sounds like. My category images will randomly show up as broken. No changes made to the template, no moving of images in the file structure, no provocation whatsoever. Some will show up and some won't. Some will show alt text with a broken image and some will just show a broken image. What's extra odd is that it seems to fix itself after an indeterminate amount of time.

The issue is also fixed (briefly) when I reassign the same category image thumbnail in the Content Manager, but then seems to reappear when navigating to another page and then back again. Some images show up consistently, while others are consistently broken. However, I can not find any rhyme or reason as to why some show up and some don't (color space, files names, etc). I've tried downloading one and uploading with a new file name, too. That seems to have helped on the image that I applied it to, but I really don't want to take the time to

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders