Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Don't miss out on our Weekly Quiz! You only have until April 11, 2PM EST to comment your answers and earn rewards! Click here for more details.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Community Poll: What sort of content would you like to see more of?

Image Caption and URL Component Not Populating?

edited Jun 4, 2012 4:07PM in Web Site / E-Commerce 7 comments

I have recently discovered that certain images have a Caption and URL Component and some do not.
I have used the "Bulk Set URL Components" with the following settings:
[INDENT]Action: Set URL Components
Apply To: Web Site Images
Image Options: Image Caption (I have tried all the options)[/INDENT]

The problem is many of our images still do not have a URL component.
I have tried filtering my documents in a saved search to see a pattern in which images were automatically given a Caption, and then URL Component, and which have nothing.
To make it even stranger, some images have a Caption but the URL Component did not populate when we ran the Bulk Set URL Components.

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders