Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Discover NetSuite's potential! Join our webinars, learn from experts, and optimize your operations. Whether you're experienced or new, secure your spot today and stay ahead in NetSuite!
Share with colleagues and friends who could benefit from our webinars too!

Custom Field not Displaying on PDF when sent via workflow

Hi all,

I have a custom field that lives on my vendor bills that I need to be able to display in my Vendor Payment PDF.

I have customized the Apply Subtab on the bill payment to display this field, and all my values here are populated. I have also added the apply.custfield detail to the advanced PDF template, but when I run my workflow and it sends the PDF, no values are populating for this custom field.

A couple of things are strange:

  1. When I print my voucher from the record the field values display properly
  2. When i email the voucher to myself from the bill payment the field values display properly

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders