Let's Reconnect, thank you for making 2022 our best year yet.

Look Back
Cannot edit rules — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Cannot edit rules

Accepted answer
10
Views
1
Comments
edited Oct 24, 2018 2:16PM in Intelligent Advisor for Fusion Service 1 comment

Summary

Cannot edit rules

Content

I've tried installing versions 18A/B and C of the Policy Modeller and each time tried with 'Run as Administrator' option. Whenever I click on a rules document to edit the rules the document options and I can see the rules ribbon but every time I click on the Rules wizard or try and save I see the message 'The document project needs to be open in Oracle Policy Modelling'.

I've created a shortcut to the Policy Modeller and changed the advanced properties on this to run as Administrator but the issue still persists. A colleagues installation runs as expected.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!