We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Database restore failed

Received Response
5
Views
2
Comments
edited Jun 24, 2019 4:13PM in Database 2 comments

Summary

Tried to perform a restore from a full backup on a new system but it failed

Content

Hi,

I tried to perform a database restore along with creation of a new DBCS and it failed with an unknown error. Once my original was terminated (from which I had created a backup), I tried to launch a new DB system specifying name, availability domain, password etc. the same as what I had. Purpose was to see whether my application can work from the restored database.  However the restore operation failed. Please see attached pictures. Need help resolving this. Thanks.

 

 

 

 

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!