You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Issue trying to create a Compartment

Received Response
edited Sep 7, 2019 7:05PM in Oracle Cloud Infrastructure - General 3 comments


I get an error "Authorization failed or requested resource not found" when I try to create a Compartment


Just to give an idea of my flow:

- Going through the Getting Started Tutorial

- Already have SSH key

- Created the VCN successfully

- Tried to create an instance but was unsuccessful with this error:

Authorization failed or requested resource not found

Is it because I was trying to create an instance using Administrator as the user?

I tried to create a Compartment as well and got the same error:

Authorization failed or requested resource not found

I must also say the steps in this doc are incorrect, the menu options have changed (navigation menu bar on the left hand side):


Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!