Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
Unable to accessVM.Standard.A1.Flex instance after Ubuntu upgrade — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Unable to accessVM.Standard.A1.Flex instance after Ubuntu upgrade

Question
24
Views
0
Comments

I have upgraded to Ubuntu 22.04 LTS my VM.Standard.A1.Flex instance with apt dist-upgrade


Everything seemed to complete fine but when I rebooted I can't access the instance via SSH.

I tried Cloudshell instance connection but I did'nt set text password for the "ubuntu" user, so I don't know which credential to use.

Local connection via SSH with autogenerated key pair does not work either.

I tried to reboot several times but unsuccessfully.

My questions are:

  1. Which credentials must I use in CloudShell instance connection? (given I never have set a text password for ubuntu user as I always used SSH provete key access)

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!