You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Essbase Command Line Interface

Received Response
24
Views
5
Comments
edited Aug 2, 2018 2:42AM in Essbase 5 comments

Summary

Command Line Interface for Essbase is not responding for dataload

Content

Hi,

 

Am trying to load data into Essbase Cloud using Command Line Interface, When I tried to load data from ".txt" file without including rule file its working good, but when i tried to use .xlsx file with rule file its not getting through.

 

The command Line Interface Commands are attached below:

 

C:\Users\Admin\Desktop\cli>esscs dataload -application AppName -db CubeName -f Data.xlsx -r Essbase-File.rul

'dataload' job submitted with job id 44

Execution is in progress

.

Error Message:

Warning : Below artifacts are not supported in this version of LCM (Build #111).

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!