You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

BSO cube fails Dense refresh

Accepted answer
72
Views
14
Comments
in Planning 14 comments

Summary: Planning application fails Dense restructure.

Content (required): Starting last Sunday (after 23.07 patch) our application will no longer perform a dense restructure. We believed it may be because a Sparse restructure was killed mid-process earlier in the week, so we recreated the application from the AMW this past Friday and it loaded successfully and completed a dense restructure. Then this morning it failed again, even though we did not perform any outline changes. 

As a side note, we also tried clearing the BSO cube and reloading the level 0 data. The cube completed a dense restructure while empty, but failed after we reloaded the data. We also recently replicated the application in another Pod and tried various things (outline changes, block creation) and we cannot recreate the problem.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!