You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Timecard Time Attributes Not Appearing in OTBI Timecard Subject Areas

Received Response
74
Views
1
Comments
edited Oct 3, 2023 7:15PM in Reporting and Analytics for HCM 1 comment

We have Time Attributes set up that can be viewed in the application by navigating to Setup & Maintenance -> Workforce Deployment -> Time and Labor -> Time Entry Layout Components. These same Time Attributes can be seen in Workforce Management - Setup Objects and Profiles Real Time in the Time Attribute Display Name field. However, only some of these values are available in the Time Attribute folder in any of the Timecard subject areas. For some reason, it is only showing a handful of the Time Attributes that were set up (not all of them).

We have already tried running the Generate Data Dictionary Time Attribute scheduled process. However, this did not resolve the issue. This is needed for a report that requires that these Time Attributes populate correctly in the Timecard subject areas in the same way as other Time Attributes are appearing. Would the Generate Time Card Fields scheduled process resolve this problem? If so, what parameters should be passed in order to update all time attributes values everywhere. If not, how can this issue be resolved?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!