You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Adding a new dimension to EPBCS

Accepted answer
38
Views
4
Comments
edited Dec 22, 2020 12:17PM in Planning 4 comments

Summary

When adding a new dimension, the dimension doesn't get created

Content

Has anybody encountered this behavior?  I tried to add a dimension to an application.  I have tried not associating it to any plan type.  I tried dimensions with less complex names (like no spaces).  I have tried both the old and the new dimension editor.  My next step is to possibly try to import it through an edited LCM. 

I get no error.  When the dialogue box closes, the newly created dimension doesn't exist.  I restarted the pod.  I logged out and logged back in.  Yes, I am an admin.  There are only 10 dimensions in the app currently.  Several IDs were used and several people have attempted.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!