We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Can't SSH into new Ubuntu 22.04 LTS Instance

Accepted answer
106
Views
5
Comments
edited Jun 7, 2022 12:38AM in Arm Compute 5 comments

With Oracle Cloud Free now offering Ubuntu 22.04 images, I decided to spin up a new Ubuntu 22.04 instance. The instance was created successfully with no errors in the Console, but every time I tried to SSH into it with the Private Key I downloaded during the instance setup, I got an error saying that the "server refused our key". I know for a complete fact that I am using the correct private key, and it isn't a networking/firewall issue because the server first asks for my username before refusing the key.

To make sure I wasn't going crazy, I tried creating a Ubuntu 20.04 instance, and sure enough, I was able to SSH into it without any errors with the private key.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!